Property24 listing interface error
Incident Report for Entegral
Resolved
This incident has been resolved.
Posted 8 days ago. Dec 05, 2018 - 08:46 SAST
Monitoring
A fix has been implemented and we are monitoring.
Posted 9 days ago. Dec 04, 2018 - 18:01 SAST
Identified
Some Property24 listings return a 'internal error' occurred message, our team has identified the issue and will correct asap.
Posted 9 days ago. Dec 04, 2018 - 17:17 SAST
This incident affected: Listing Syndication Interfaces.