Base Offline
Incident Report for Entegral
Resolved
This incident has been resolved.
Posted 7 days ago. Aug 15, 2019 - 08:24 SAST
Investigating
Base is currently offline, our engineers will have it back up in a moment. Thank you for your patience.
Posted 7 days ago. Aug 15, 2019 - 08:14 SAST
This incident affected: Base.