Some listings not importing into Flex website
Incident Report for Entegral
Resolved
This incident has been resolved.
Posted 10 days ago. Mar 12, 2019 - 17:21 SAST
Update
We are continuing to investigate this issue.
Posted 10 days ago. Mar 12, 2019 - 16:58 SAST
Investigating
We've identified an issue where some client listings are currently not importing into Flex powered websites, our team is investigating.
Posted 10 days ago. Mar 12, 2019 - 16:57 SAST
This incident affected: Flex websites.