Delay in feed to Private Property
Incident Report for Entegral
Resolved
This incident has been resolved.
Posted 20 days ago. Dec 28, 2018 - 14:03 SAST
Identified
There is a delay of updates to the feed on Private Property, our team is investigating.
Posted 20 days ago. Dec 28, 2018 - 13:17 SAST
This incident affected: Listing Syndication Interfaces.