Property24 interface issues
Incident Report for Entegral
Resolved
This incident has been resolved.
Posted 4 months ago. Apr 10, 2019 - 10:19 SAST
Monitoring
We've corrected the Property24 interface issues that affected some clients, our team is busy monitoring.
Posted 4 months ago. Apr 09, 2019 - 06:50 SAST
Update
We are continuing to investigate this issue and will resolve asap
Posted 5 months ago. Apr 08, 2019 - 17:57 SAST
Update
We are continuing to investigate this issue.
Posted 5 months ago. Apr 08, 2019 - 13:03 SAST
Update
We are continuing to investigate this issue.
Posted 5 months ago. Apr 08, 2019 - 12:59 SAST
Investigating
We are aware of problems on the Property24 interface regarding mobile numbers not showing on some agents, our team will resolve the issue asap.
Posted 5 months ago. Apr 08, 2019 - 12:02 SAST
This incident affected: Listing Syndication Interfaces.