Base degraded performance
Incident Report for Entegral
Resolved
This incident has been resolved.
Posted 5 days ago. May 16, 2019 - 16:42 SAST
Update
We are continuing to work on a fix for this issue.
Posted 5 days ago. May 16, 2019 - 16:33 SAST
Update
We are continuing to work on a fix for this issue.
Posted 5 days ago. May 16, 2019 - 16:17 SAST
Identified
The issue has been identified and a fix is being implemented.
Posted 5 days ago. May 16, 2019 - 15:40 SAST
This incident affected: Base.