OMS System - Photo Uploader
Incident Report for Entegral
Resolved
This incident has been resolved.
Posted 5 months ago. Apr 03, 2019 - 21:40 SAST
Update
We are continuing to investigate this issue.
Posted 5 months ago. Apr 03, 2019 - 21:16 SAST
Investigating
Clients using the OMS photo uploader are experiencing some trouble with the upload of images. We are currently investigating this issue.
Posted 5 months ago. Apr 03, 2019 - 21:15 SAST
This incident affected: OMS.