Delay in listing updates to Flex websites
Incident Report for Entegral
Resolved
This incident has been resolved.
Posted 4 months ago. May 15, 2019 - 14:07 SAST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted 4 months ago. May 15, 2019 - 11:57 SAST
Investigating
We are currently investigating a delay in the update of listings to Flex websites.
Posted 4 months ago. May 15, 2019 - 11:15 SAST
This incident affected: Listing Syndication Interfaces and Flex websites.