Property24 duplicated listings
Incident Report for Entegral
Resolved
This incident has been resolved.
Posted 5 months ago. Mar 27, 2019 - 09:59 SAST
Identified
We've picked up a problem where some listings are duplicated on the Property24 platform, our team is attending to this.
Posted 5 months ago. Mar 27, 2019 - 08:42 SAST
This incident affected: Listing Syndication Interfaces.