Flex websites degraded performance
Incident Report for Entegral
Resolved
This incident has been resolved.
Posted 5 months ago. Apr 01, 2019 - 14:19 SAST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted 5 months ago. Apr 01, 2019 - 14:12 SAST
Update
We are continuing to investigate this issue.
Posted 5 months ago. Apr 01, 2019 - 14:04 SAST
Investigating
We are aware that some Flex websites are experiencing degraded performance, our team is busy investigating.
Posted 5 months ago. Apr 01, 2019 - 14:01 SAST
This incident affected: Flex websites.