Listings not updating to MyProperty South Africa
Incident Report for Entegral
Resolved
This incident has been resolved.
Posted 7 days ago. Mar 14, 2019 - 19:48 SAST
Monitoring
We'e applied and update, listings are updating to MyProperty and we are monitoring the feed.
Posted 7 days ago. Mar 14, 2019 - 19:41 SAST
Investigating
We are aware that listings are not currently updating to the MyProperty South Africa website, our team is busy investigating
Posted 8 days ago. Mar 14, 2019 - 16:57 SAST
This incident affected: Listing Syndication Interfaces and MyProperty South Africa.