Property24 reference numbers not updating
Incident Report for Entegral
Resolved
This incident has been resolved.
Posted 7 days ago. Mar 15, 2019 - 13:07 SAST
Monitoring
We've corrected the issue and monitoring the feed to Property24
Posted 7 days ago. Mar 15, 2019 - 12:51 SAST
Investigating
We are aware that Property24 reference numbers are not updating back via Sync to Base and the OMS systems. Our engineers are investigating.
Posted 7 days ago. Mar 15, 2019 - 12:16 SAST
This incident affected: OMS, Base, and Listing Syndication Interfaces.