OMS API offline
Incident Report for Entegral
Resolved
The OMS API is back online. Clients using the API are requested to please use a new endpoint URL:
https://omsapi.entegral.net/v1/
(the old endpoint url https://api.oms.mobi/v1/ is discontinued).
Posted 5 months ago. May 02, 2019 - 10:36 SAST
Identified
We are aware that the OMS API interface is currently offline, our engineers will have it back online ASAP.
Posted 5 months ago. May 02, 2019 - 10:21 SAST
This incident affected: OMS.