OMS SMS delivery delay
Incident Report for Entegral
Resolved
This incident has been resolved.
Posted 3 months ago. May 17, 2019 - 15:37 SAST
Identified
We are experiencing a delay in the delivery of SMS messages in the OMS system. The problem will be rectified today.
Posted 3 months ago. May 17, 2019 - 15:03 SAST
This incident affected: OMS.