Lead Delivery Problem
Incident Report for Entegral
Resolved
Dear Customer,

Thank you for your patience. The lead delivery problem has been resolved.
Posted 4 months ago. Apr 11, 2019 - 14:49 SAST
Investigating
Dear Customer,

We are aware of an issue where leads from Flex are not delivering. Our Engineers are investigating the root cause of the issue. As soon as we have some feedback we will send out an update.

Apologies for the inconvenience to your business.
Posted 4 months ago. Apr 11, 2019 - 10:25 SAST
This incident affected: OMS.