Listings missing from websites
Incident Report for Entegral
Resolved
We've resolved the issue of some listings missing on websites - should you experience any further issues please get into contact with our support team support@entegral.net
Posted 4 months ago. Apr 26, 2019 - 08:49 SAST
Update
We are continuing to monitor for any further issues.
Posted 4 months ago. Apr 25, 2019 - 21:00 SAST
Monitoring
We are still monitoring and verifying missing listing imports, the process will be completed tonight
Posted 4 months ago. Apr 25, 2019 - 17:58 SAST
Identified
We are aware of missing listings on client websites, our team has identified the issue and listings will be restored shortly.
Posted 4 months ago. Apr 25, 2019 - 08:22 SAST
This incident affected: Listing Syndication Interfaces, Flex websites, Office websites, MyProperty South Africa, and MyProperty Namibia.