Zoopla interface delays in updates
Incident Report for Entegral
Resolved
The Zoopla backlog queue has been cleared
Posted 4 months ago. Apr 10, 2019 - 11:44 SAST
Identified
We've identified a problem in the update of listings to partner portal Zoopla (UK), our team will resolve asap.
Posted 4 months ago. Apr 10, 2019 - 10:20 SAST
This incident affected: Listing Syndication Interfaces.