Property24 duplicated listing photos
Incident Report for Entegral
Resolved
We've resolved the issue. Should you be aware of any duplicate photos on listings on Property24 please resubmit your property.
Posted 8 days ago. Mar 14, 2019 - 11:08 SAST
Identified
We've been made aware of listing photos duplicating on certain listings on Property24. We're in contacts with the Property24 team to resolve.
Posted 8 days ago. Mar 14, 2019 - 10:31 SAST
This incident affected: Listing Syndication Interfaces.