Delay in listing syndication feed
Incident Report for Entegral
Resolved
This incident has been resolved.
Posted 5 months ago. Mar 25, 2019 - 18:28 SAST
Update
We are continuing to investigate this issue.
Posted 5 months ago. Mar 25, 2019 - 18:28 SAST
Investigating
We are currently investigating a delay in the update of some listings to external portals.
Posted 5 months ago. Mar 25, 2019 - 15:36 SAST
This incident affected: Listing Syndication Interfaces.