OMS Uploader encountered a problem - Error
Incident Report for Entegral
Resolved
This incident has been resolved.
Posted 10 days ago. Jul 09, 2019 - 09:24 SAST
Identified
Clients using the OMS photo uploader are experiencing some trouble with the upload of images. We will have this resolved soon.
Posted 10 days ago. Jul 09, 2019 - 08:36 SAST
This incident affected: OMS.