OMS PI reports error
Incident Report for Entegral
Identified
Suburb report issues has been resolved but Property Reports in certain areas (e.g. Burgershoop) is giving errors. We will resolve asap.
Posted about 2 months ago. Jul 26, 2017 - 13:05 SAST
Investigating
Some OMS PI suburb reports are returning an error. We are investigating and will resolve asap.
Posted about 2 months ago. Jul 24, 2017 - 14:23 SAST