OMS Photo Uploader encountered a problem - Error
Incident Report for Entegral
Resolved
This incident has been resolved.
Posted 15 days ago. Aug 06, 2019 - 20:06 SAST
Identified
Clients using the OMS photo uploader are experiencing some trouble with the upload of images. We will have this resolved soon.
Posted 16 days ago. Aug 06, 2019 - 16:43 SAST
This incident affected: OMS.