OMS referral system error
Incident Report for Entegral
Resolved
We have resolved the error in the referrals. Note that all referrals was still captured, but the notification emails didn't go out. It has now been corrected.
Posted 5 months ago. Mar 27, 2019 - 15:10 SAST
Identified
We are aware of an OMS referral system error reported by users, our team will resolve asap.
Posted 5 months ago. Mar 26, 2019 - 15:18 SAST
This incident affected: OMS.