Base degraded performance
Incident Report for Entegral
Resolved
This incident has been resolved.
Posted 13 days ago. Aug 09, 2019 - 13:45 SAST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted 13 days ago. Aug 09, 2019 - 10:50 SAST
Identified
We've corrected the issue with slow performance in Base - our team is applying some updates currently and will monitor
Posted 13 days ago. Aug 09, 2019 - 08:22 SAST
Investigating
Base is currently running slower than normal for some users, we are investigating
Posted 14 days ago. Aug 08, 2019 - 16:14 SAST
This incident affected: Base.