OMS System - Photo Uploader
Incident Report for Entegral
Resolved
This incident has been resolved.
Posted 4 months ago. Apr 16, 2019 - 15:27 SAST
Investigating
Clients using the OMS photo uploader are experiencing some trouble with the upload of images. We are currently investigating this issue.
Posted 4 months ago. Apr 16, 2019 - 14:52 SAST
This incident affected: OMS.