Flex website issues
Incident Report for Entegral
Resolved
This incident has been resolved.
Posted 5 months ago. Apr 01, 2019 - 16:59 SAST
Investigating
We are aware that some Flex websites experience issues with alerts and searches not working, our team will resolve asap.
Posted 5 months ago. Apr 01, 2019 - 16:07 SAST
This incident affected: Flex websites.